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INTRODUCTION

Financial summary

+ Monthly profits
- Budget for next three months

Presentation Maker is a program for creating presentations on the Series 5. A presentation takes the
form of a series of “slides”, each of which can contain text, pictures, graphs and so on. You can use
Presentation Maker to:

prepare a presentation while on the move and then print it for a “lap pack” presentation, where
the recipients get a printed copy of the presentation to leaf through.

outline your presentation on the Series 5 and transfer it to a PC to be completed there using
Microsoft PowerPoint.

transfer a presentation you’ve made on your PC to your Series 5 and change it using
Presentation Maker.

4

[

'—>§ Presentation Maker files are compatible with Microsoft Office 95 or Office 97 versions of

Microsoft PowerPoint.

This User Guide covers:

Installing Presentation Maker on your Series 5.

Installing clipart files from the Presentation Maker disk. Once installed, you can insert sketches
from the clipart into your slides.

Installing the file converters on your PC that allow you to exchange presentations with
Microsoft PowerPoint.

Creating a presentation on the Series 5.
Moving a presentation between the Series 5 and a PC.

Printing a presentation.
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INSTALLING PRESENTATION MAKER

The Presentation Maker program is availabie on a single disk that you can use to install the program
onto your Series 5 using a Macintosh or PC-compatible computer.

Presentation Maker requires about 200K of memory on the Series 5, for the program itself. More
memory will be required if you load some or all of the supplied clipart files.

Installing using a PC-compatible computer

Presentation Maker is installed with the EPOC Install program, which you can use to install and
manage programs on your Series 5. Once you have installed the EPOC Install program on your PC,
you can just double-click on any .SIS file to install straight to your Series 5.

1. Connect the PC and the Psion using the Docking cable and turn both machines on.

2. Inthe Series 5’s System screen, select the Remote link command from the Tools menu, and
set the status of the link to ‘Cable’ and the Baud rate to 115200.

3. Insert the Presentation Maker disk into the PC’s floppy disk drive.

4. If you have already installed EPOC Install on your PC, perhaps when installing another
program, use Windows Explorer to browse to the location of the floppy disk, and double-click
on ‘Presentation.SIS’ to start installing Presentation Maker straight away.

Alternatively, in Windows 95, click on the ‘Start’ button, then select the ‘Run...’ command.
Type A:\ SETUP and press Enter. This will install EPOC install on your PC. When this is
complete, you can select the ‘Presentation.SIS’ file to start installing Presentation Maker.

w EPOC Install displays the amount of memory required on the Series 5 for.each SIS file before
proceeding with the installation. As the clipart files are quite large, the clipart files are not
included in the .SIS file for Presentation Maker so that you can install them later if you wish.

5. The setup program will guide you through the installation process and will copy files from the
floppy disk on to the Psion.

Installing using a Macintosh computer

Installing Presentation Maker onto a Series 5 using a Macintosh requires MacConnect, the Series 5
Macintosh connectivity software. You can use the adaptor cable supplied with MacConnect and the
Docking cable supplied with the Series 5 to connect your Macintosh and the Series 5. See the
documentation supplied with MacConnect for more details.

Installing Presentation Maker clipart on the Series 5

To install clipart on your Series 5, connect the Series 5 and PC or Macintosh as described above,
and this time select the .SIS file corresponding to the clipart.

You do not need to repeat the installation of EPOC Install; you can now double-click on a file in
Windows Explorer to start installing.
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Installing the file converters on your PC

If you want to be able to transfer presentations between your Series 5 and a PC, then you must
install the file converters that PsiWin will use for Presentation Maker files on the PC. These file
converters are not included in the standard PsiWin installation, but are available on the Presentation
Maker floppy disk. You should ensure that PsiWin is already installed on the PC before installing
Presentation Maker file converters.

Important: Note that you must have Microsoft PowerPoint for Office 95 (version 7.0) or Office 97
(version 8.0) installed on your PC in order to convert Presentation Maker files.

1. Insert the Presentation Maker disk into the PC’s floppy disk drive.
2. In Windows 935, click on the ‘Start’ button, then select the ‘Run...” command.

3. Click on ‘Browse’ and navigate to the disk containing the Presentation Maker floppy disk, and
then to the \CONVERTERS folder. Select the SETUP.EXE file and click on ‘Open’. Click on
‘OK’ to exit the Browse dialog and run the setup program

4. The setup program will guide you through the installation process and will copy files from the
floppy disk on to the PC. Make sure you install the converters in the same “Program Folder” as
PsiWin; this is usually ‘C:\Program Files\Psion\PsiWin’.

The file converters are now available to PsiWin, and will be used automatically when you use
PsiWin to transfer a Presentation Maker file between your Series 5 and the PC.

2& If you remove PsiWin from your PC and then install it again, you’ll have to install the
Presentation Maker’s converters again too.

Removing Presentation Maker files

The first time you run EPOC Install to install a program or file on your Series 5, an additional icon
is added to the Control panel in the System screen. The ‘Add/remove’ icon allows you to remove
any program you install using a .SIS file.

e If you need to remove Presentation Maker from your‘Series 5, move to the Control Panel in the
System screen, select the ‘Add/remove’ icof, and select Presentation Maker. Press Remove to
uninstall Presentation Maker. You can remove the clipart files in the same way.

e If you wish to remove the file converters from your PC, use the Add/Remove Programs icon in
the Windows 95 Control Panel. See your Windows documentation for more instructions.
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USING PRESENTATION MAKER

To open Presentation Maker: tap on the Extras Program icon to display the Extras bar, then tap on
the ‘Presentation’ icon.

To close Presentation Maker select the Close command from the File menu.
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Creating your first slide

When you first start Presentation Maker, it is ready for you to start the first slide in a new
presentation. You’ll see a dialog with a set of standard slides (title page, bulleted list, sketch, graph
and so on). These are slides which already have “placeholders” for items which have been arranged
into common slide formats, e.g. a bulleted list or a slide with a graph. When you select a standard
slide, you only need to insert the text or items you want into the placeholders.

s Select the standard slide you want by tapping on it, or by highlighting it and pressing Enter. A
new slide based on the standard slide you select will be added to the presentation. (If you
accidentally remove the dialog by tapping on the screen, you can use the New slide button to
display it again.)

You will see your new slide in the Slide view, and will be able to edit the items in the slide.

i lﬁ You can add other items to a slide that you create from a standard slide while you are preparing -
the presentation, so you only need to use the standard slide as a template.

W' You can add slides in any order and change the order. See later in this manual for more details.
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Editing slides

Text, pictures, graphs etc. are all independent items within a slide and are contained in
“placeholders”. The placeholders in the standard slides contain example items you can replace.
Once you’ve added a new slide, you’ll see a close up of the items on the standard slide in the Slide
view:

........................................... i

To edit text, a picture, a graph or another object in a slide, tap the item once to display the
placeholder. You'll see a dotted line marking the edges of the placeholder, and “handles” on the
edges and corners.

Tap again in the placeholder to edit its contents. Tap elsewhere on the screen when you have
finished.

Pictures, graphs and other objects are opened in their respective programs (i.e. Sketch, Sheet etc.)
as for any object inserted in a Series 5 program. Just make your changes to the item as required, and
tap on the Done button in the object’s program to return. to your slide in Presentation Maker.

Text can be edited directly within the placeholder, using the Series 5’s normal text editing features
and the commands on the Text menu. A text placeholder will become longer to accommodate all
the text you type.

However, none of the other placeholders on a slide will be moved to make way for this text, so
when you’ve finished typing, you may have to reposition placeholders so that everything is still
visible.

Y Use on the top toolbar to promote text (the paragraph is indented less and the text becomes

larger), and to demote text (the paragraph is indented more and the text becomes smaller). ,
This is useful when preparing a bulleted list. "

{
§
i

You can use the Spell check command on the Tools menu to check the spelling of text in your
presentation. If you’re in the Slide view, this will check spelling in the current slide; in other views
the entire presentation will be checked.
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Moving items

When you are editing the slide, you may find that the placeholders overlap each other and some
items are no longer visible.

To move an item to a new position in the same slide:

1. Tap on the text, picture or graph you want to move. You’ll see “handles” along the edges and
at the corners of pictures and graphs.

2. Hold down the Ctrl key and tap on the placeholder again, but this time keep the pen on the
screen and drag the pen to the new location for the item.

Changing the size and shape of items

You can change the size or shape of an item by changing its placeholder. The size of the text,
picture or graph will automatically adjust to fit in the placeholder.

To change the shape of a picture or graph placeholder in the Slide view:
1. Tap once to select the item.

2. Put the pen onto a handle and drag it to change the placeholder’s shape. Hold down the Shift
key while dragging the corner handles to preserve the placeholder’s “aspect ratio” (i.e. its
height will remain in proportion to its width).

As you type, a text placeholder will become longer to accommodate the text that you type, moving
the text onto additional lines as necessary. You can widen the placeholder, e.g. to change the way
the text wraps across the lines. You can only change the width of a text placeholder by dragging the
handles; the height is adjusted automatically.

To return a placeholder to its original size, select Reset size from the Object commands on the
Edit menu. .
Adding items to slides

If you need to add other items, you’ll need to add a placeholder in the position you want it on the
slide and then insert your item. To add new text, a picture, a graph efc. in the Slide view:

1. Select the item you want to add from the Insert menu, or

* To add new text, tap the L& button on the top toolbar.

® Toadd a picture, a graph or some other object, tap the Insert button on the Toolbar.

| \P To add a horizontal line between two pieces of information to break them up, select the Line

! command from the Insert menu.

2. Crosshairs appear on the slide, for you to position the placeholder for the new item. Tap on the
slide and drag the crosshairs to where you want the top left corner of the placeholder for the
new item,

® If you’re adding text, the placeholder appears on the slide and you can start typing.

* If you’re inserting another object, then the program for that object will be opened and you can
draw the picture, create the graph and so on.

* If youre adding a line, a dialog appears for you to set the width, height, direction and
alignment of the line.
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Adding new slides

To add a new slide:

e Tap the New slide button on the Toolbar or select the New slide command from the Slide
menu. Tap on the standard slide you want to add, or highlight it and press Enter. A new slide is
added to the end of the presentation. Note that if you’re working in Slide view, you’ll only see
the current slide, previous slides are saved automatically.

¢ To add a new slide that’s similar to one already in your presentation, you can copy the existing
slide using the Copy slide command on the Tools menu. Then use the Paste command on the
Edit menu to insert the slide after the one displayed.

To move between slides in the Slide view:

e Hold down Fn and use the up and down arrow keys, or tap the
toolbar.

¥ 1 buttons on the top

To change the position of slides in your presentation:

¢  Use the Move slide command from the Slide menu. Select the position you want the slide to
move to.

@2 You might find it easiest to reposition slides in the Qutline view. See ‘Viewing slides’ later for
details.

Copying placeholders

You can position a placeholder independently anywhere within a slide, copy it to another place in
the same slide, or move or copy it to another slide. .

To copy a placeholder or move it from one slide to another:

1. Tap once on it to select it and use the Cut or Copy commands on the Edit menu.

2. Then go to the slide you want to copy the placeholder to and use Paste from the Edit menu.
You may have to move the placeholder to get it into the position you require.

@ To put one placeholder behind another, for example to put a picture behind a piece of text,
select Move to back from the Object commands on the Edit menu.
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VIEWING SLIDES

In the Slide view where you started, you can view one slide at a time, edit text, pictures, graphs and
other objects and arrange items within the slide. Presentation Maker has two other views that you
can use:

¢ the Outline view which shows all the items in your presentation as a list.
¢  the Multi-slide view which shows a “thumbnail sketch™ of all the slides in your presentation.

To move between views: tap the View button on the Toolbar and then select the view you want, or
select Switch view on the View menu and choose a view.

Q Use the Outline view to arrange your presentation and quickly enter the content. Then use the
Slide view to arrange the items within each slide. Use the Multi-slide view to get an impression *
of how your sequence of slides will look when presented.

You can zoom in and out in any view, and change the zoom levels of each view mdependently
using the Set zoom command on the View menu.

You can add, move or delete slldes n any view usmg the commands on the Sllde menu.

f V If you want to display the presentation without margins, remove the tick from the Show
{ margins box in Slide view. This does not affect the way the presentation is printed.

Using the Outline view

7
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In the Outline view you see the text of your presentation as if it were a written document; pictures,
graphs and other objects are shown as icons. You can edit text directly or cut, copy and paste it
within a slide or between slides.

The number of each slide is shown in the left margin, with a box containing a ‘plus’ or a ‘minus’.
This indicates whether the content of the slide is displayed in full (a minus), or hidden (a plus).

¢ Tap on the box next to the slide number to switch between showing or hiding the contents of
each slide. Alternatively, highlight the slide number and press Enter to expand the view and
display the slide contents, or Esc to hide the contents.

¥ You may want to hide the contents of a slide, for example to make copying the slide easier,
 then show the contents again when you have pasted it back i in place.
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An arrow indicates the currently selected placeholder.

To select a placeholder in the Outline view:

e Tap on it once or use the up and down arrow keys to move the arrow in the left margin between
placeholders.

To add a new item in the Outline view:
1. Move the arrow in the left margin to the place you want the new item to appear.

2. Use the Toolbar buttons or menu commands to select the item you want to add. The new
placeholder appears under the selected position.

Using the Multi-slide view
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In the Multi-slide view you view “thumbnail sketches” of your slides. You can add new slides and
move or copy existing slides. You can’t use the Multi-slide view for editing the contents of slides.

\2 To change the position of slides in the Multi-slide view, hold down the Ctrl key and use the
pen to “drag” the slide to the required position.
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EXCHANGING PRESENTATIONS WITH A PC

Itis

important that the correct version of PowerPoint is installed on the PC. You must install

PowerPoint for Office 95 (version 7.0) or for Office 97 before using the converters.

You must install the PC file converters for Presentation Maker onto the PC before you can transfer
presentations between a PC-compatible computer and the Series 5. See earlier in this manual for
details,

Important: Pictures, graphs and other graphical objects are transferred as part of a slide, and appear
as images in the converted file, rather than as inserted objects from other programs. Links to
inserted objects are not preserved, or restored when converted back to the original machine.

Transferring from the Series 5

Once you have created a presentation using Presentation Maker, you can transfer it to a PC to use
with PowerPoint.

-~

H

i
£

If your presentation includes a graph or chart, make sure that you have completed the
preparation of the spreadsheet information and how the graph is displayed before transferring
the presentation to the PC. The spreadsheet itself is not exported with the presentation, so the
link to the original information is lost and so graphs can only be edited as images on the PC.
Alternatively, convert the file containing the spreadsheet information to PC format using
PsiWin and insert the graph using PowerPoint.

To transfer the presentation to the PC:

1.

2.
3.

=

In Presentation Maker on the Series 5, export the Presentation file you’ve made, using Export
from the More commands of the File menu. This will create another file which you can transfer
to the PC. - )

When you export a presentation, Presentation Maker suggests a filename based on the name of

fa

the original file, with “x” appended to indicate that it is an exported file. Using this system may
help you to keep track of the source for exported files. Note that exporting a file has no effect

on the original file.

On the PC, use PsiWin to transfer the exported file from your Series 5 to the PC.

Select Microsoft PowerPoint as the file conversion type and click on ‘Convert’.

See PsiWin’s built-in help for more information about how to transfer files between your Series 5
and PC.

10
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Transferring to the Series 5

If you’ve already made a presentation or the outline for a presentation on the PC and want to work
on it further while on the move, you can “import” it into Presentation Maker. To do this:

1. Save the file on your PC.

2. Use PsiWin to copy and convert the file to your Series 5, selecting Presentation Maker as the
file conversion type.

3. In Presentation Maker, you can open the file using the Open file command on the File menu.

As before, pictures, graphs and other graphical objects are also transferred to the PC, and appear as
Sketch images in the file on the Series 5. Links to inserted objects are not preserved.

PRINTING

You can print your presentations directly from the Series 5 to a printer, or print to a printer that is
attached to a PC that has PsiWin 2.x installed. You might do this to give recipients of your
presentation a “lap pack” (paper copy) that they can follow while you are making your presentation.

‘& Before printing, add a page number to the slides to make it easier for the recipients to find their

: way through your presentation. To do this, select Page setup from the Print commands on the
File menu. Then go to the Footer page of the Page setup dialog, tap the Insert button and
select Page number.

To print from Presentation Maker:

1. Use Print preview from the Print commands on the File menu to check your presentation
before printing it out. When you’re ready to print your presentation, select Print from the Print
commands on the File menu.

2. Set the number of copies you want, e.g. one for each recipient of your presentation and one for
yourself.

3. Tick the appropriate box if you want to, print 4 slides on the same page.

Slide layout & printer settings

If you change your printer, the font and size for text in your presentation will automatically change
to suit the printer you’ve chosen. This means that some text placeholders may change shape and the
layout of your slides may change. To prevent this happening, remove the tick from the ‘Enable font
adjustment’ box in the ‘Preferences’ dialog. Now the layout of your presentation will be preserved,
although it may look different when printed.

If you change to a smaller paper size, then Presentation Maker will ensure that placeholders within
slides are all still visible. This means that the layout of your slides may change. To prevent this
happening, remove the tick from the ‘Auto layout if page size changes’ box in the ‘Preferences’
dialog. Now if you change paper size, some placeholders may fall outside the page.
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